Delays in clearing events

Incident Report for Lithic

Resolved

Mastercard clearing files containing errors resulted in delayed processing of Mastercard clearings for 2026-06-02. As of 18:00 UTC all clearing events and associated Settlement API records were complete. Network Totals data was marked as complete at 19:25 UTZ.
Posted Jun 02, 2026 - 19:30 UTC

Monitoring

We are investigating an issue that is causing a delay in clearing events from Mastercard.
Posted Jun 02, 2026 - 17:49 UTC
This incident affected: Transaction Processing.