Newly provisioned cards unable to transact

Incident Report for Lithic

Resolved

The issue has been resolved and all cards are now able to transact.
Posted Nov 04, 2025 - 18:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 18:50 UTC

Identified

We have identified an issue on our end causing newly provisioned cards to be unable to transact, beginning with cards created after 17:34 UTC 2025-11-04
Posted Nov 04, 2025 - 18:38 UTC
This incident affected: Transaction Processing.