Unexpected declines for newly created cards

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 19:04 UTC

Investigating

We detected an issue that caused unexpected declines on cards that were created between 2026-02-04 17:48 UTC and 2026-02-04 18:37 UTC. The issue has been since resolved, and cards created during that time can now transact as expected.
Posted Feb 04, 2026 - 19:02 UTC
This incident affected: Transaction Processing.