Degraded API performance
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 23:58 UTC
Monitoring
We are seeing a return to normal traffic, and are closely monitoring network behavior.
Posted Jun 29, 2023 - 23:08 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2023 - 22:24 UTC
Investigating
We are currently investigating issues with the public API. Transaction processing is not affected.
Posted Jun 29, 2023 - 22:06 UTC
This incident affected: API.