Settlement Reporting Interrupted Service
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 01:22 UTC
Investigating
We are currently investigating an interruption to service on Lithic's settlement reporting API. Transaction processing and other API's are unaffeced.
Posted Jan 13, 2025 - 00:34 UTC
This incident affected: API.