Investigating issues with API and transaction processing

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted Mar 14, 2023 - 21:32 UTC

Monitoring

A fix has been implemented and we are carefully monitoring performance. Transaction processing and the API are currently working as expected.
Posted Mar 14, 2023 - 21:02 UTC

Update

We are seeing transactions being processed and the API is up. We are continuing to monitor and investigate.
Posted Mar 14, 2023 - 20:54 UTC

Investigating

We are currently investigating an issue with our API and transaction processing. We will provide an update shortly.
Posted Mar 14, 2023 - 20:40 UTC
This incident affected: Transaction Processing and API.