Authorization issues
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 16:05 UTC
Identified
We have identified the issue and will be applying a fix.
Posted Jun 06, 2023 - 14:22 UTC
Investigating
We are investigating an issue that may cause some authorizations to unexpectedly decline.
Posted Jun 06, 2023 - 14:01 UTC
This incident affected: Transaction Processing.