Transaction webhooks delayed for a subset of customers

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 17:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2026 - 16:52 UTC

Investigating

We are currently investigating an issue causing increased latency in delivery of transaction webhooks for some customers. Authorization processing is unaffected.
Posted Apr 22, 2026 - 16:45 UTC
This incident affected: Webhooks.