Delay in Settlement Reporting

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted May 01, 2026 - 23:41 UTC

Identified

Visa is experiencing an incident affecting VisaNet Clearing and Settlement file delivery. This is causing delays in our Settlement Summary completion and Settlement API data. We are actively monitoring the situation and will update this page as we learn more.
Posted May 01, 2026 - 21:23 UTC
This incident affected: API.