Elevated Error Rate

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted Dec 28, 2022 - 21:29 UTC

Investigating

We're investigating reports of elevated errors rates in the Lithic API
Posted Dec 28, 2022 - 21:10 UTC
This incident affected: API.