Mastercard Authorization Processing

Incident Report for Lithic

Resolved

Mastercard authorization traffic has stabilized
Posted Mar 09, 2025 - 10:22 UTC

Monitoring

We have seen authorization traffic stabilize over the last 30 minutes. Mastercard has not yet declared the incident fully resolved.
Posted Mar 09, 2025 - 10:03 UTC

Identified

Mastercard is experiencing intermittent disruption globally to Dual Message Authorization and Single Message Authorization switching. We are in contact and are monitoring. Clients may see elevated rates of stand-in and authorization advices.
Posted Mar 09, 2025 - 09:00 UTC

Investigating

We are experiencing an intermittent connectivity issue affecting Mastercard authorizations. We are investigating and the issue has been escalated. Clients may see elevated rates of authorization advices
Posted Mar 09, 2025 - 08:41 UTC
This incident affected: Transaction Processing.