Delays with Transactions API and webhooks

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted 2 years ago. May 31, 2023 - 20:29 UTC

Update

Some customers may experience a delay in transactions being available via the Transactions API and receiving webhooks.
Posted 2 years ago. May 31, 2023 - 19:21 UTC

Investigating

We are currently investigating an issues which may cause delays in ledger updates.
Posted 2 years ago. May 31, 2023 - 19:16 UTC
This incident affected: Transaction Processing.