Delays in Card Update propagation
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 21:36 UTC
Monitoring
The effects of this issue have been mitigated, we are continuing to monitor
Posted Feb 26, 2024 - 20:02 UTC
Investigating
small % of authorizations may be incorrect with regards to spend limits
Posted Feb 26, 2024 - 19:46 UTC
This incident affected: Transaction Processing.