Embedded Card UI Delay
Incident Report for Lithic
Resolved
This incident has been resolved. No other delays were detected after 4/25 ~ 23:30 UTC.
Posted Apr 29, 2024 - 15:51 UTC
Monitoring
A fix has been implemented, and we are able to observe improvements in behavior across the network.
Posted Apr 25, 2024 - 20:24 UTC
Update
We are continuing to investigate this issue. While Embedded Card UI requests are currently not being returned, no other endpoints are affected.
Posted Apr 25, 2024 - 19:50 UTC
Investigating
We are currently investigating an issue that is affecting the delivery of Embedded Card UI responses from our platform. Transaction authorizations are not affected.
Posted Apr 25, 2024 - 19:03 UTC
This incident affected: API.