Issues with Plaid
Incident Report for Lithic
Resolved
Adding funding sources via Plaid is now working as expected.
Posted Jun 03, 2022 - 18:57 UTC
Monitoring
Due to an issue with an upstream provider, adding new funding sources with Plaid via the API and the Lithic Dashboard is not working as expected. No other Lithic functionality is impacted. We will provide an update as we get them from our partner.
Posted Jun 03, 2022 - 18:34 UTC
This incident affected: API.