Cards can not be added to digital wallets
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 21:44 UTC
Investigating
We are currently investigating an issue that is preventing the ability for cards on certain programs to be added to digital wallets (e.g., Apple Pay). Transaction processing is not affected.
Posted Dec 01, 2022 - 21:25 UTC
This incident affected: API.