Single message transaction issues
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 23:13 UTC
Monitoring
The affected system at MasterCard has now returned to its normal status, and we are observing an improvement of behavior across our system. We will continue to monitor the situation closely.
Posted Jun 21, 2023 - 20:50 UTC
Identified
Due to an issue with an upstream provider, PIN-based Mastercard transactions may be failing.
Posted Jun 21, 2023 - 19:59 UTC
Investigating
We are currently investigating an issue that may affect single message transactions. We will provide an update shortly.
Posted Jun 21, 2023 - 19:51 UTC
This incident affected: Transaction Processing.