Degradation in API and delay in webhooks
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 00:25 UTC
Monitoring
We are currently seeing minor connectivity issues with API in the order of a few failures every 5 minutes. Everything else is operational.
Posted Sep 18, 2023 - 20:59 UTC
Identified
We are no longer seeing errors with the exception of digital wallet push provisioning
Posted Sep 18, 2023 - 20:36 UTC
Monitoring
Transaction webhooks have been caught up. The number of errors in the API has significantly decreased. We are continuing to monitor.
Posted Sep 18, 2023 - 20:23 UTC
Identified
We are noticing another delay in transaction webhooks processing and continue to see intermittent errors with the API.
Posted Sep 18, 2023 - 20:03 UTC
Update
Are are continuing to see intermittent errors in a small percentage of API requests
Posted Sep 18, 2023 - 19:51 UTC
Monitoring
Transaction webhooks have caught up. We are still observing degradations with a small percentage of API requests.
Posted Sep 18, 2023 - 19:28 UTC
Identified
We are seeing a recovery in systems. Card transaction webhooks are still delayed but are being sent.
Posted Sep 18, 2023 - 19:19 UTC
Investigating
We are investigating a degredation in API and delay in transaction webhooks processing due an issue with an upstream provider
Posted Sep 18, 2023 - 19:07 UTC
This incident affected: API and API (Sandbox).