Intermittent timeouts on Tokenization and Card Creation API endpoints

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 01:44 UTC

Monitoring

A fix has been implemented and we are monitoring the situation.
Posted Sep 14, 2026 - 18:34 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 14, 2026 - 16:22 UTC

Identified

Beginning at approximately 07:05 UTC on September 14, some API requests have experienced intermittent elevated latency and timeouts, returning HTTP 504 errors.
Affected endpoints:
• GET /v1/tokenizations
• POST /v1/cards where a digital card art token is specified
• POST /v1/cards/{card_token}/provision

Impact occurs in short windows of roughly 10 to 20 minutes, recurring periodically. Requests outside these windows are completing normally. We have increased service capacity and connection limits, and we are continuing to monitor closely as volume fluctuates.

Card authorizations and all other API endpoints are unaffected.
Posted Sep 14, 2026 - 07:05 UTC
This incident affected: API.