Delays in webhooks and API updates
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 19:23 UTC
Monitoring
We have deployed a fix and are mostly recovered. We will continue to monitor performance.
Posted Jun 15, 2023 - 18:40 UTC
Investigating
We are investigating a problem with some customers experiencing delays in receiving webhooks and updated transaction information via the API. We will provide an update shortly.
Posted Jun 15, 2023 - 18:18 UTC
This incident affected: Transaction Processing and API.