VISA clearing and settlement data delayed

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 15:23 UTC

Update

All corrections have been processed for 2025-04-13. Transaction data and settlement data are complete in API. We are continuing to monitor and verify.
Posted Apr 15, 2025 - 03:29 UTC

Update

VISA clearing data for 2025-04-12 has now been completely processed. VISA clearing data for 2025-04-13 is complete, however some records have been duplicated. Corrections to back out the duplicates will be posted shortly.
Posted Apr 14, 2025 - 21:37 UTC

Monitoring

Clearing data for 2025-04-14 has arrived complete, the original issue appears fixed by VISA. Delayed clearing data for 2025-04-12 and 2025-04-13 has started to arrive. Clients will see backdated events posting into the transactions API for those dates.
Posted Apr 14, 2025 - 12:25 UTC

Identified

VISA has positively identified the issue, and declared a global incident affecting clearing and settlement. Their support team has communicated that backlogged clearing records will start being delivered overnight tonight.
Posted Apr 13, 2025 - 22:17 UTC

Update

VISA is still actively investigating the issue, and believes the root cause is identified. As of now there is no definitive timeline for resolution. The issue now affects clearing data for 2025-04-13.
Posted Apr 13, 2025 - 20:19 UTC

Investigating

We are currently experience a delay receiving clearing data from VISA for settlement date 2025-04-12. Authorizations are unaffected. Clients should be aware that Transaction API data for their VISA programs may be incomplete for 2025-04-12. Settlement API data for VISA with a settlement date of 2025-04-12 is also delayed. The issue is under investigation by VISA.
Posted Apr 12, 2025 - 23:55 UTC
This incident affected: Transaction Processing.