Unexpected declines for newly created cards

Incident Report for Lithic

Resolved

We detected an issue that caused unexpected declines on cards that were created between 2026-02-17 17:05 UTC and 2026-02-17 17:53 UTC. The issue has been since resolved, and cards created during that time can now transact as expected.
Posted Feb 17, 2026 - 17:58 UTC

Investigating

We are currently experiencing an issue causing unexpected declines on some newly created cards. Our team is actively investigating. We will provide updates as more information becomes available.
Posted Feb 17, 2026 - 17:49 UTC
This incident affected: Transaction Processing.