Transaction processing partial outage

Incident Report for Lithic

Resolved

The incident has been resolved.
Posted 2 years ago. Apr 29, 2023 - 13:39 UTC

Monitoring

We experienced a partial outage in authorizations between 802am ET and 818am ET due to an upstream provider connectivity issue. We have recovered and are monitoring.
Posted 2 years ago. Apr 29, 2023 - 12:18 UTC
This incident affected: Transaction Processing.