Investigating delays
Incident Report for Lithic
Resolved
This incident has resolved.
Posted Jun 16, 2023 - 21:17 UTC
Identified
We have identified the issue and deployed a fix. We are seeing improvement in API responses and sending of webhooks.
Posted Jun 16, 2023 - 21:00 UTC
Investigating
We are currently investigating an issue that may affect webhooks and the embedded card UI. We will provide an update shortly.
Posted Jun 16, 2023 - 20:51 UTC
This incident affected: API.