Mastercard single-message (debit) transaction declines
Incident Report for Lithic
Resolved
Mastercard confirmed that this incident has been resolved.
Posted Feb 20, 2024 - 08:28 UTC
Monitoring
Starting from 1:50 AM Eastern Time (06:50 UTC), we observed a recovery in the single message system. We started receiving single messages again. Monitoring.
Posted Feb 20, 2024 - 07:10 UTC
Identified
Mastercard has confirmed a global incident with their single message system. We are in contact and they are working on resolving the issue.
Posted Feb 20, 2024 - 07:02 UTC
Investigating
We are investigating an issue with receiving single message transactions for Mastercard cards. We detected issues starting at 12:09 am Eastern (05:09 UTC) when we stopped receiving these messages from the network. Card holders will receive declines on ATM and debit transactions. We are working with our upstream partners to get service restored as quickly as possible.

Visa cards are currently not impacted.
Posted Feb 20, 2024 - 06:39 UTC
This incident affected: Transaction Processing.