Delays with newly created cards

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 02:08 UTC

Identified

We've identified the issue and are seeing improvements in behavior across the network.
Posted Apr 02, 2026 - 01:49 UTC

Investigating

We are investigating an issue that may cause unexpected declines in cards that were created in the last 30 minutes.
Posted Apr 02, 2026 - 01:33 UTC
This incident affected: Transaction Processing.