Elevated errors with digital wallet 2FA authentication via SMS
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 01:32 UTC
Investigating
We are currently investigating elevated errors of digital wallet 2FA authentication via SMS. We recommend customers inform their users to use email authentication instead until we resolve this issue.
Posted Aug 04, 2023 - 21:12 UTC
This incident affected: API.