Elevated errors and latency on tokenization deactivation

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 22:08 UTC

Identified

We are seeing elevated 500 responses and increased latency on POST /v1/tokenizations/{tokenization_token}/deactivate for Mastercard tokenizations, beginning around 13:00 UTC. This is caused by a degradation in Mastercard's MDES Customer Service API. Mastercard has acknowledged the issue and is working on it.
Posted Sep 03, 2026 - 20:13 UTC
This incident affected: API.