Degraded authorization performance
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 19:27 UTC
Monitoring
We are seeing an improvement in behavior and are carefully monitoring.
Posted Aug 03, 2023 - 19:23 UTC
Investigating
We are investigating an issue that is impacting authorizations which will cause unexpected cardholder declines.
Posted Aug 03, 2023 - 18:52 UTC
This incident affected: Transaction Processing.