Increase of reversals
Incident Report for Lithic
Resolved
Issue is resolved
Posted Jul 20, 2023 - 01:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2023 - 23:25 UTC
Investigating
We are currently investigating an issue that may cause some transactions to get reversed by the network unexpectedly.
Posted Jul 19, 2023 - 19:13 UTC
This incident affected: Transaction Processing.