Degraded authorization performance
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 23:49 UTC
Update
Transaction webhooks are now current. We are monitoring.
Posted Aug 09, 2023 - 17:36 UTC
Update
Customers maybe experience a delay in transaction webhooks processing. We are looking to resolve it shortly.
Posted Aug 09, 2023 - 16:52 UTC
Monitoring
We are able to observe improved behavior across the network and will continue to monitor.
Posted Aug 09, 2023 - 15:11 UTC
Investigating
We are investigating an issue that is impacting authorizations which will cause unexpected cardholder declines.
Posted Aug 09, 2023 - 14:21 UTC
This incident affected: Transaction Processing.