Transaction processing
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 18:59 UTC
Identified
The issue has been identified and a fix has been implemented. We are currently seeing behavior improve across the system.
Posted Jun 08, 2022 - 18:49 UTC
Update
We are experiencing an issue that is impacting a percentage of cardholders. This issue is causing a delay in authorizations which will cause a transaction to be declined by a merchant.
Posted Jun 08, 2022 - 18:29 UTC
Update
We are continuing to investigate and can see that some authorizations were delayed between 1:40 pm ET and 1:55 pm ET.
Posted Jun 08, 2022 - 18:13 UTC
Investigating
We are investigating an issue that may have impacted transaction processing.
Posted Jun 08, 2022 - 18:08 UTC
This incident affected: Transaction Processing.