Sandbox connectivity
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 22:04 UTC
Investigating
We are investigating an issue that is causing some requests to sandbox to return 5XX errors
Posted Jan 26, 2024 - 21:22 UTC
This incident affected: API (Sandbox).