`card.shipped` webhooks availability
Incident Report for Lithic
Monitoring
We have identified the root cause believe it is mitigated and are monitoring.
Posted Oct 18, 2024 - 02:36 UTC
Investigating
We are current investigating `card.shipped` webhooks not being sent in some cases.
Posted Oct 17, 2024 - 20:08 UTC
This incident affects: Physical Cards Delivery.