Sandbox testing issues
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 13:31 EST
Investigating
We are currently investigating an issue that may be affecting customers making calls to sandbox.lithic.com. Users may not be able to reach the sandbox. No other systems are affected.
Posted Nov 22, 2022 - 12:50 EST
This incident affected: API (Sandbox).