Invalid certificate error for api.lithic.com
Incident Report for Lithic
Resolved
We have identified the issue and applied a fix.
Posted Jun 06, 2023 - 00:57 UTC
Investigating
We are investigating reports of certificate errors for api.lithic.com
Posted Jun 06, 2023 - 00:51 UTC
This incident affected: API.