Degraded `card.shipped` webhooks

Incident Report for Lithic

Resolved

We have resolved the issue.
Posted Feb 10, 2025 - 19:17 UTC

Investigating

We are currently investigating failure to send some `card.shipped` webhooks for physical card manufacturing.
Posted Feb 10, 2025 - 14:45 UTC
This incident affected: Physical Cards Delivery.