Embedded Card UI Errors
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 14:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2022 - 13:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2022 - 11:47 EDT
Investigating
We are currently investigating errors with the iFrame for our embedded card UI (https://docs.lithic.com/docs/embedded-card-ui) after reports that it is not rendering properly.
Posted Mar 25, 2022 - 11:21 EDT
This incident affected: API.