Missing cardholder_authentication Data
Incident Report for Lithic
Resolved
Extended monitoring has completed, and the issue was fully resolved on 3/18.
Posted Mar 20, 2024 - 17:03 UTC
Monitoring
A fix has been implemented, and we will be monitoring results through the weekend.
Posted Mar 15, 2024 - 23:17 UTC
Identified
We have identified the root cause of this issue and are working on a fix.
Posted Mar 15, 2024 - 18:55 UTC
Investigating
Since 3/6, we are missing cardholder authentication data from ASA and transactions.
Posted Mar 15, 2024 - 16:51 UTC
This incident affected: Transaction Processing.