delayed webhook delivery

Incident Report for Lithic

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 22:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2025 - 22:26 UTC

Identified

We are seeing slightly degraded/delayed Webhook delivery for some customers, but that authorization processing is unaffected. We are investigating and working on remediating.
Posted Aug 22, 2025 - 22:05 UTC
This incident affected: Transaction Processing.