Authorizations timeouts
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 18:05 UTC
Monitoring
We continue to see improvement and are now carefully monitoring.
Posted Aug 02, 2023 - 15:51 UTC
Identified
We have identified the issue and can see improvement in behavior across the network.
Posted Aug 02, 2023 - 14:56 UTC
Investigating
We are currently investigating an issue that is causing an increase in authorization timeouts. Some cardholders may experience unexpected transaction declines.
Posted Aug 02, 2023 - 14:32 UTC
This incident affected: Transaction Processing.