Card updates
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 14:04 UTC
Investigating
We are investigating an issue that is causing some users to receive errors when making an update to a card
Posted Aug 30, 2023 - 13:55 UTC
This incident affected: API.