Card state update delays

Incident Report for Lithic

Resolved

A fix has been deployed and the issue has been resolved. The delays occurred between 15:45 UTC to 16:13 UTC.
Posted 1 month ago. Apr 11, 2025 - 16:21 UTC

Investigating

We are investigating an issue that may cause a delay in updating the state of a card
Posted 1 month ago. Apr 11, 2025 - 16:02 UTC
This incident affected: API.