ASA response
Incident Report for Lithic
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 02:56 UTC
Monitoring
ASA performance has returned to normal. We continue to carefully monitor network-wide performance.
Posted Feb 07, 2023 - 02:40 UTC
Identified
We have identified the issue, and are able to observe improvement in ASA response behavior across the network.
Posted Feb 07, 2023 - 02:34 UTC
Update
We can confirm that accounts that use ASA will currently decline all transactions.
Posted Feb 07, 2023 - 02:26 UTC
Investigating
We are currently investigation reports that ASA webhooks are not being sent. We will provide an update shortly.
Posted Feb 07, 2023 - 02:22 UTC
This incident affected: API.