Investigating unexpected declines

Incident Report for Lithic

Resolved

Working with our network partners, we have resolved an issue that was affecting a portion of MasterCard authorizations for one specific issuer. Normal processing has resumed
Posted Nov 11, 2025 - 06:38 UTC

Monitoring

A fix has been deployed and we are seeing improvement in authorizations across the network.
Posted Nov 11, 2025 - 06:28 UTC

Update

We apologize for the delay. We can confirm that a fix will be implemented soon and will provide an ETA once we receive confirmation from our network partners.
Posted Nov 11, 2025 - 04:03 UTC

Identified

We have identified the issue causing unexpected declines on authorizations and are actively working with our network partners to implement a resolution.
Posted Nov 11, 2025 - 01:57 UTC

Update

We are continuing to investigate unexpected declines and are working with our network partners on a resolution.
Posted Nov 11, 2025 - 01:09 UTC

Investigating

We are currently investigating an issue that may be causing unexpected declines on MasterCard authorizations.
Posted Nov 11, 2025 - 00:47 UTC
This incident affected: Transaction Processing.